What's new

Welcome to HvH Forum!

SignUp Now! Download Free HvH CS2/CS:GO Cheats, CFG, LUA/JS Scripts, And More!


SignUp Now!

Request Community servers Problem

Newbie HvHer
User ID
88681
Messages
3
Reactions
0
Level
4
Hello I hope you are well.

I am quite new to hvh (not new per se but since February 2023 I stopped following hvh and its community) and I want to play csgo servers that I see can continue to be played and there are some old cheats working, but when I want to enter When I play on the servers I get that I need to update the version to be able to enter.

Attached capture.

(Spanish Translation ==> English)
You have started an old version of the game that is no longer supported. Update to the most recent version of counter strike to access your inventory, workshop, etc.
 

Password for .zip file is hvh.net

  • image.png
    image.png
    122.1 KB · Views: 6
I'm not Plisskien
Administrator
User ID
1
Messages
1,235
Reactions
3,784
Level
99
Hello I hope you are well.

I am quite new to hvh (not new per se but since February 2023 I stopped following hvh and its community) and I want to play csgo servers that I see can continue to be played and there are some old cheats working, but when I want to enter When I play on the servers I get that I need to update the version to be able to enter.

Attached capture.

(Spanish Translation ==> English)
You have started an old version of the game that is no longer supported. Update to the most recent version of counter strike to access your inventory, workshop, etc.
You can use fix for 2018, should be working you can force console and use it to connect to server and at the same time ignore this warning. Tell me if is is working :)
 
Newbie HvHer
User ID
88681
Messages
3
Reactions
0
Level
4
You can use fix for 2018, should be working you can force console and use it to connect to server and at the same time ignore this warning. Tell me if is is working :)
Thanks for answering me! I don't know if I'm doing it right but I'm getting the same error and I have the -console parameters and I use the connect command, I'm just asking in passing if it has anything to do with insecure mode?

1715195202639.png
If you need, I will translate the capture because I am Spanish xd
 
I'm not Plisskien
Administrator
User ID
1
Messages
1,235
Reactions
3,784
Level
99
Thanks for answering me! I don't know if I'm doing it right but I'm getting the same error and I have the -console parameters and I use the connect command, I'm just asking in passing if it has anything to do with insecure mode?

View attachment 6526
If you need, I will translate the capture because I am Spanish xd
it should open console where you can just type server IP and connect, bypassing this information, and no it should work with -insecure mode, idk maybe your are doing sth wring, or this method is not working for panorama version, but it should.
 
Newbie HvHer
User ID
88681
Messages
3
Reactions
0
Level
4
Hey! There I discovered that if the method works, now I am able to play, the only problem is that there are servers that do not let me enter and the same message appears. But the rest I can
it should open console where you can just type server IP and connect, bypassing this information, and no it should work with -insecure mode, idk maybe your are doing sth wring, or this method is not working for panorama version, but it should.
 
I'm not Plisskien
Administrator
User ID
1
Messages
1,235
Reactions
3,784
Level
99
Hey! There I discovered that if the method works, now I am able to play, the only problem is that there are servers that do not let me enter and the same message appears. But the rest I can
So you can join server or not? Because if you can't join any server then you need prime account or prime bypass
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Top